Facebook Managed Sources token issues
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 08, 2018 - 12:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 08, 2018 - 09:08 UTC
Identified
Following the February 5th changes introduced by Facebook a number of users are experiencing token issues due to the new permission constraints. Please refer to Facebook’s documentation for the details: https://developers.facebook.com/docs/graph-api/changelog/version2.11#gapi-change. Specifically it appears users with Page Mentioned active on their Managed Sources are using User Access Tokens, which won’t work following Facebook’s recent changes to the APIs. To retrieve Page Mentions you need to use a Page Access Token
Posted 6 months ago. Feb 07, 2018 - 16:31 UTC
Investigating
We are currently investigating a potential issue with Facebook tokens appearing to expire in Managed Sources
Posted 6 months ago. Feb 07, 2018 - 12:17 UTC
This incident affected: STREAM for social data (Managed Sources).