Delays on delivery to Push Destinations
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 05, 2017 - 13:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 05, 2017 - 10:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Sep 05, 2017 - 07:37 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 3 months ago. Sep 05, 2017 - 07:22 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).