Potential duplicate data delivered to Push destinations
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 15, 2017 - 16:21 UTC
Monitoring
We can confirm duplicate data was delivered. We apologise for any inconvenience this may cause.
Posted 5 months ago. Mar 15, 2017 - 14:06 UTC
Investigating
We are observing a significant increase in data volume delivered to Push Destinations due to duplicated data.
Posted 5 months ago. Mar 15, 2017 - 12:15 UTC
This incident affected: STREAM for social data (Delivery).