Low Tumblr data volumes
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 12, 2017 - 17:42 UTC
Identified
The ingestion issue has been resolved, and we are now processing a backlog of data. Full fidelity will be restored. We will continue to investigate the full cause of this issue.
Posted 2 months ago. Oct 11, 2017 - 17:25 UTC
Investigating
Users may have been seeing low volumes of Tumblr data as of 2017-10-11 14:00 UTC. Our team are investigating
Posted 2 months ago. Oct 11, 2017 - 17:09 UTC
This incident affected: STREAM for social data (Public Sources).