Receiving low volume of WordPress & Disqus data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted about 2 months ago. May 21, 2018 - 14:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 10, 2018 - 07:57 UTC
Investigating
Data throughput volumes dropped at 00:34 UTC. We are working with WordPress & Disqus to resolve this issue. It is expected that full data fidelity will be recovered. We will provide updates until the incident is resolved.
Posted 2 months ago. May 10, 2018 - 01:11 UTC
This incident affected: STREAM for social data (Public Sources).