Delays on delivery to Push Destinations and via streaming
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 17, 2017 - 21:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Mar 17, 2017 - 15:11 UTC
Identified
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 9 months ago. Mar 17, 2017 - 13:26 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).