Errors compiling new filters
Incident Report for DataSift
Resolved
Filter compilation is now fully operational
Posted 18 days ago. Nov 24, 2017 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Nov 24, 2017 - 12:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Nov 24, 2017 - 12:14 UTC
Investigating
We are observing increased error rates on requests to compile new filters.
Posted 18 days ago. Nov 24, 2017 - 12:00 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).