Delays on delivery to Push Destinations
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 19 days ago. Jun 02, 2018 - 22:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jun 01, 2018 - 11:09 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 21 days ago. Jun 01, 2018 - 06:54 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).