Delays on delivery via Streaming and Push Destinations
Incident Report for DataSift
Resolved
We have identified an issue with our link resolver
Posted 9 months ago. Mar 10, 2017 - 10:45 UTC
Investigating
We are observing increased latency on deliveries via Streaming and Push Destinations. We are working to resolve this.
Posted 9 months ago. Mar 09, 2017 - 18:20 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).