Receiving low volumes of Disqus data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 21, 2017 - 08:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 19, 2017 - 11:10 UTC
Investigating
Since 2017-04-17 at ~20:30 UTC, we have been receiving low volumes of Disqus data
Posted 4 months ago. Apr 19, 2017 - 08:03 UTC
This incident affected: STREAM for social data (Public Sources).