Delays on matching new filters
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 11 days ago. Dec 01, 2017 - 15:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Dec 01, 2017 - 07:21 UTC
Investigating
We are observing latency on loading of new filters. New Push Delivery subscriptions and HTTP streaming connections may experience a delay before data is received. We are working to resolve this.
Posted 12 days ago. Dec 01, 2017 - 00:39 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).