PYLON for Linkedin Engagement Insights: issues receiving data
Incident Report for DataSift
Resolved
The incident is resolved. The ingestion has caught up with live data and customers should be able to analyse the full data set.
Posted 6 days ago. Nov 14, 2017 - 02:52 UTC
Monitoring
We've started receiving data once again and we're running a backfill for the gap. We'll update this incident again once the ingestion will catch up with live data.
Posted 6 days ago. Nov 13, 2017 - 21:41 UTC
Investigating
We're currently experiencing issues with the Linkedin feeds. Customers may notice some delays analysing the most recent data.
Posted 6 days ago. Nov 13, 2017 - 20:57 UTC
This incident affected: PYLON for LinkedIn Engagement Insights (Data Feeds).