PYLON for Facebook Topic Data: Delays in data returned in analysis results
Incident Report for DataSift
Resolved
The issue affecting analysis results has been resolved and all data is now being returned.
Posted 13 days ago. Mar 10, 2017 - 16:50 UTC
Identified
We are currently experiencing an issue which is leading to delays in data being included in analysis results. The cause has been identified and the queues are now clearing.
Posted 13 days ago. Mar 10, 2017 - 14:26 UTC
This incident affected: PYLON for Facebook Topic Data (Analysis API).