Receiving low volume of WordPress data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 11 days ago. Jan 08, 2017 - 08:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Dec 23, 2016 - 08:01 UTC
Investigating
Data throughput volumes dropped at 07:25 UTC. We are working with WordPress` to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 27 days ago. Dec 23, 2016 - 07:58 UTC