Receiving low volume of NewsCred data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 5 days ago. Jan 12, 2018 - 21:36 UTC
Investigating
Data throughput volumes dropped at 14:10 UTC. We are working with NewsCred to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 5 days ago. Jan 12, 2018 - 15:36 UTC
This incident affected: STREAM for social data (Public Sources).