PYLON for Facebook Topic Data API errors
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted about 4 hours ago. Jul 22, 2017 - 06:40 UTC
Monitoring
The issue has been identified and is now resolved. We'll keep monitoring the API for the next few hours.
Posted 8 days ago. Jul 14, 2017 - 00:44 UTC
Investigating
We are currently experiencing some problems with our API for PYLON for Facebook Topic Data. The issue is being investigated.
Posted 8 days ago. Jul 14, 2017 - 00:11 UTC
This incident affected: PYLON for Facebook Topic Data (Analysis API).