Delays on delivery to Push Destinations
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 13 days ago. Jun 08, 2018 - 17:02 UTC
Identified
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 13 days ago. Jun 08, 2018 - 13:46 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).