Delays on delivery to S3 Push Destinations
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 3 months ago. May 02, 2018 - 09:19 UTC
Monitoring
Earlier we are observed increased latency on deliveries to S3 Push Destinations. This is now resolved.
Posted 3 months ago. May 01, 2018 - 16:48 UTC
This incident affected: STREAM for social data (Delivery).