Delays on starting new recordings
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 8 days ago. Jul 09, 2018 - 21:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Jun 30, 2018 - 13:27 UTC
Investigating
We are observing increased latency on initial data delivery when creating new recordings. We are working to resolve this.
Posted 17 days ago. Jun 30, 2018 - 13:05 UTC
This incident affected: STREAM for social data (Delivery).