Issues saving STREAM filters
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 10, 2017 - 09:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 09, 2017 - 22:04 UTC
Investigating
We are observing errors when customers attempt to modify or create filters. We are currently investigating.
Posted 2 months ago. Aug 09, 2017 - 21:48 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).