Errors creating new Instagram Managed Sources
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 07, 2017 - 10:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Oct 06, 2017 - 16:41 UTC
Investigating
We are seeing an increased level of errors on requests to create new Instagram Managed Sources
Posted 16 days ago. Oct 06, 2017 - 16:35 UTC
This incident affected: STREAM for social data (Managed Sources).