PYLON for Facebook Topic Data issue with data feed for Engagements
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 01, 2017 - 08:48 UTC
Monitoring
We experienced a drop in the engagements feed from facebook at 16:30 UTC. The feed has now been restored and we are monitoring the situation.
Posted 3 months ago. Aug 30, 2017 - 20:31 UTC