PYLON for Linkedin Engagement Insights: Users are currently unable to create new tasks.
Incident Report for DataSift
Resolved
The issue affecting insights tasks on PYLON for Linkedin Engagement Insights has been resolved. Insights tasks can now be created and run successfully.
Posted 8 months ago. Apr 12, 2017 - 22:58 UTC
Update
Update: Customers are able to successfully create and run analyze tasks, only insights tasks are affected by the current issues.
Posted 8 months ago. Apr 12, 2017 - 22:50 UTC
Investigating
Users are currently unable to create new tasks on PYLON for Linkedin Engagement Insights. We are aware of the issue and are working to restore service as soon as possible.
Posted 8 months ago. Apr 12, 2017 - 22:41 UTC
This incident affected: PYLON for LinkedIn Engagement Insights (Tasks API).