Delays on delivery to Push Destinations
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 13, 2017 - 09:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 12, 2017 - 10:17 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 3 months ago. Mar 12, 2017 - 10:12 UTC
This incident affected: STREAM for social data (Delivery).