Receiving low volume of Bitly data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 2 months ago. May 04, 2018 - 08:30 UTC
Monitoring
Correction: The Bitly data was caused by internal issues within DataSift. These are now resolved and we are working through a backlog.
Posted 3 months ago. May 03, 2018 - 06:40 UTC
Investigating
[source] data throughput volumes dropped at 06:05 UTC. We are working with Bitly to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 3 months ago. May 03, 2018 - 06:30 UTC
This incident affected: STREAM for social data (Public Sources).