Receiving low volume of Newscred data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 06, 2017 - 11:51 UTC
Investigating
Data throughput volumes dropped at 08:00 UTC. We are working with Newscred to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 2 months ago. Nov 05, 2017 - 09:28 UTC
This incident affected: STREAM for social data (Public Sources).