Errors consuming data through HTTP streaming
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 11 days ago. Jul 11, 2017 - 13:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Jul 11, 2017 - 10:27 UTC
Investigating
We are observing errors on clients attempting to consume data through HTTP streaming. We are working to resolve this.
Posted 11 days ago. Jul 11, 2017 - 10:10 UTC
This incident affected: STREAM for social data (Delivery).