Delays on delivery to Push Destinations
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 9 days ago. May 17, 2017 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. May 16, 2017 - 16:46 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 10 days ago. May 16, 2017 - 13:32 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).