Lower volumes of Facebook Pages Managed Sources data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 16, 2017 - 14:54 UTC
Identified
Some users may be seeing lower volumes of data across some of their Facebook Pages Managed Sources. Our team are investigating.
Posted 5 months ago. Mar 15, 2017 - 11:09 UTC
This incident affected: STREAM for social data (Managed Sources).