Delayed Activities interactions for PYLON for LinkedIn Engagement Insights
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 24, 2017 - 14:52 UTC
Identified
We've identified a problem with our Activities feed. Customers may notice a delay receiving interactions. We are currently working on a fix and the issue should be resolved soon.
Posted 5 months ago. Mar 16, 2017 - 11:24 UTC
This incident affected: PYLON for LinkedIn Engagement Insights (Data Feeds).