Receiving low volume of LexisNexis data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 09, 2018 - 08:30 UTC
Investigating
Data throughput volumes dropped at 05:00 UTC. We are working with LexisNexis to resolve this issue. It is expected that full data fidelity will be recovered. We will provide updates until the incident is resolved.
Posted 3 months ago. Apr 08, 2018 - 07:39 UTC
This incident affected: STREAM for social data (Public Sources).