Receiving low volume of Youtube data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 10, 2018 - 09:20 UTC
Investigating
Data throughput volumes dropped at 20:10 UTC. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 6 months ago. Jan 09, 2018 - 22:18 UTC
This incident affected: STREAM for social data (Public Sources).