Delayed Activities interactions for PYLON for LinkedIn Engagement Insights
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 20, 2017 - 11:21 UTC
Identified
We've identified a problem with our Clicks feed. Customers may notice a delay of up to 24 hours for clicks to appear in analysis results. We have identified the cause and are implementing a fix.
Posted 7 months ago. Mar 17, 2017 - 10:39 UTC