Receiving low volume of Disqus data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 4 months ago. May 17, 2017 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 17, 2017 - 13:14 UTC
Investigating
Data throughput volumes dropped at 20:20 UTC. We are working with Disqus to resolve this issue. We will provides updates until the incident is resolved.
Posted 4 months ago. May 16, 2017 - 21:56 UTC
This incident affected: STREAM for social data (Public Sources).