Receiving low volume of NewsCred data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 11, 2017 - 13:56 UTC
Monitoring
Volume patterns have returned to a normal state
Posted 4 months ago. Jul 11, 2017 - 11:26 UTC
Investigating
Data throughput volumes have been irregular for the last few hours. We are working with NewsCred to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 4 months ago. Jul 10, 2017 - 15:12 UTC
This incident affected: STREAM for social data (Public Sources).