Receiving low volume of YouTube, Blogs and Board data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 30, 2018 - 16:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 29, 2018 - 15:53 UTC
Investigating
Data throughput volumes dropped at 08:15 UTC. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 4 months ago. Jan 29, 2018 - 09:18 UTC
This incident affected: STREAM for social data (Public Sources).