Receiving low volume of data through Managed Sources
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 29, 2017 - 14:47 UTC
Identified
Data throughput volumes dropped at 10:30 UTC. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 13 days ago. Nov 29, 2017 - 12:26 UTC
This incident affected: STREAM for social data (Managed Sources).