Task processing issue on LinkedIn Engagement Insights
Incident Report for DataSift
Resolved
This issue is now resolved.
Posted 5 months ago. Dec 25, 2017 - 10:46 UTC
Monitoring
Users may have observed task processing issues on the LinkedIn Engagement Insights API between 02:30 and 08:30 UTC. The issue is now resolved and we are monitoring the situation. We are investigating the root cause of this.
Posted 6 months ago. Nov 17, 2017 - 12:07 UTC
This incident affected: PYLON for LinkedIn Engagement Insights (Tasks API).