Delays on data delivery
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 08, 2018 - 09:49 UTC
Identified
The underlying issue has been resolved and we are working through a backlog of data
Posted 4 months ago. Mar 07, 2018 - 17:55 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 4 months ago. Mar 07, 2018 - 17:10 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Delivery).