Facebook Pages author mapping issue
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 8 days ago. Apr 11, 2018 - 12:41 UTC
Monitoring
We have released a fix for the Facebook Pages author mapping issue
Posted 9 days ago. Apr 10, 2018 - 08:39 UTC
Identified
Due to the recent changes Facebook made to their APIs we have made adjustments to our code base to accommodate. As a result an issue leading to mis-mapping of the author username ensued. We've identified the problem and implemented a fix that will be released later today.
Posted 10 days ago. Apr 09, 2018 - 11:46 UTC
This incident affected: STREAM for social data (Managed Sources).