Push Delivery Disruption
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 12, 2017 - 10:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 12, 2017 - 02:01 UTC
Investigating
As of 2017-09-12 00:20 UTC, customers may be experiencing reduced data flow to their Push Delivery endpoints.
Posted 2 months ago. Sep 12, 2017 - 01:27 UTC
This incident affected: STREAM for social data (Delivery).