PYLON for Facebook Topic Data: Intermittent API failures
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 21 days ago. Sep 01, 2017 - 10:48 UTC
Monitoring
The issues affecting the API for PYLON for Facebook Topic Data have been resolved.
Posted 21 days ago. Sep 01, 2017 - 09:30 UTC
Investigating
We are experiencing problems accessing the Facebook API to service PYLON for Facebook Topic Data requests, resulting in intermittent errors being returned to customer requests. We have asked Facebook to investigate the issue.
Posted 21 days ago. Sep 01, 2017 - 08:52 UTC
This incident affected: PYLON for Facebook Topic Data (Analysis API, Account API).