Receiving low volume of Youtube data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 11 days ago. Apr 08, 2018 - 07:35 UTC
Investigating
Data throughput volumes dropped at 04:40 UTC. We will provide updates until the incident is resolved.
Posted 11 days ago. Apr 08, 2018 - 05:14 UTC
This incident affected: STREAM for social data (Public Sources).