ODP ingestion issues
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 15, 2017 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 15, 2017 - 16:58 UTC
Investigating
We are currently observing increased error rates on data ingestion using ODP.
Posted 7 months ago. Mar 15, 2017 - 16:47 UTC
This incident affected: STREAM for social data (Open Data Processing for Twitter).