Missing augmentations on managed sources
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 07, 2017 - 10:43 UTC
Monitoring
Between 14:50 and 18:15 some interactions from Managed Sources did not have augmentations applied correctly. This has now been fixed and we are investigating further.
Posted 6 days ago. Dec 06, 2017 - 18:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 days ago. Dec 06, 2017 - 18:03 UTC
Investigating
We are currently investigating this issue.
Posted 6 days ago. Dec 06, 2017 - 17:46 UTC
This incident affected: STREAM for social data (Managed Sources).