Delays on delivery to Push Destinations and problems ingesting ODP data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 09, 2017 - 11:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 08, 2017 - 15:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Mar 08, 2017 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 08, 2017 - 14:45 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 6 months ago. Mar 08, 2017 - 13:56 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Delivery).