Receiving low volume of Reddit data
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 02, 2017 - 16:01 UTC
Monitoring
Data is being delivered as of 00:30 UTC. It is expected that full fidelity will be restored.
Posted 17 days ago. Nov 02, 2017 - 09:38 UTC
Update
We are continuing to work with our upstream data provider to resolve this issue
Posted 18 days ago. Nov 01, 2017 - 18:41 UTC
Investigating
Data throughput volumes dropped at 02:00 UTC. We are working to resolve this issue. We will provides updates until the incident is resolved.
Posted 18 days ago. Nov 01, 2017 - 15:00 UTC
This incident affected: STREAM for social data (Public Sources).