Delays on matching new filters
Incident Report for DataSift
Resolved
This incident has been resolved.
Posted 16 days ago. Jan 01, 2018 - 21:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Jan 01, 2018 - 02:59 UTC
Update
We are observing increased latency on delivery of data for new filters. This issue started at 00:00 UTC.
Posted 17 days ago. Jan 01, 2018 - 01:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Jan 01, 2018 - 01:18 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).