ODP pipeline issues
Incident Report for DataSift
Resolved
ODP processing is fully operational
Posted 2 days ago. Apr 17, 2018 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 days ago. Apr 17, 2018 - 11:57 UTC
Investigating
We are currently experiencing an outage of our ODP pipeline. Data is still being ingested and will be delivered once the issue is resolved.
Posted 2 days ago. Apr 17, 2018 - 07:57 UTC
This incident affected: STREAM for social data (Open Data Processing for Twitter).